Bug 146029 - Need rhel4 kickstart install type
Need rhel4 kickstart install type
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: James Slagle
Fanny Augustin
:
Depends On:
Blocks: 145478 145821
  Show dependency treegraph
 
Reported: 2005-01-24 15:10 EST by Chris MacLeod
Modified: 2007-10-29 21:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-09 14:04:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris MacLeod 2005-01-24 15:10:32 EST
Provisioning kickstart trees require an install type be defined for
the major product (ie rhel2.1, rhel3).

Currently there is no rhel4 install type.

Not only does the code need to recognize and accept a rhel_4 install
type but also the add-ks-tree.pl script as well.
Comment 1 Robin Norwood 2005-01-25 11:25:35 EST
Ok, I've made the code changes in CVS.

Also, the db changes are in:
sql/changes/dev/rhel4-kstype.1.rhnuser.xml
sql/rhn/tables/rhnKSInstallType_data.sql

Re-assigning to jslagle to review db changes for inanity.

Comment 2 Max Spevack 2005-01-25 12:09:44 EST
since it's a rhel-4 client thing, punting to vzlatkin for 365
Comment 3 James Slagle 2005-01-25 23:24:51 EST
Changes look fine, they have been applied to webdev.
Comment 4 James Slagle 2005-02-09 15:22:25 EST
Changes pushed to QA as part of 368.
Comment 5 Vlady Zlatkin 2005-02-10 11:56:39 EST
verified
Comment 6 Bret McMillan 2005-02-23 12:01:16 EST
vlad, any reason this didn't get closed out?
Comment 7 Chris MacLeod 2005-03-09 14:04:33 EST
kickstarts work in prod...
closing...

Note You need to log in before you can comment on or make changes to this bug.