Bug 146064 - ooimpress .ppt "Courier New" too big
ooimpress .ppt "Courier New" too big
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks: 157289
  Show dependency treegraph
 
Reported: 2005-01-24 21:42 EST by Warren Togami
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.9.96-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-03 06:34:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example.ppt.bz2 (73.86 KB, application/octet-stream)
2005-01-24 21:44 EST, Warren Togami
no flags Details
still occurs with upstream OOo (73.95 KB, image/png)
2005-03-06 20:36 EST, Colin Charles
no flags Details
in 1.9.96-2 (139.43 KB, image/png)
2005-04-27 04:05 EDT, Caolan McNamara
no flags Details
how it looks under windows and powerpoint (60.26 KB, image/png)
2005-05-03 06:32 EDT, Caolan McNamara
no flags Details

  None (edit)
Description Warren Togami 2005-01-24 21:42:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041216 Firefox/1.0 Red Hat/1.0-13.EL4

Description of problem:
Many imported .ppt files like this look fine, except any fixed width
characters which appear too big.  Attaching example ppt next.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-1.5.fc3
Comment 1 Warren Togami 2005-01-24 21:44:05 EST
Created attachment 110178 [details]
example.ppt.bz2

bzip2 compressed ppt file showing this behavior.  I can provide dozens more PPT
files that exhibit the same problem if asked.
Comment 2 Colin Charles 2005-03-06 20:36:03 EST
Created attachment 111727 [details]
still occurs with upstream OOo

build is m79
Comment 3 Caolan McNamara 2005-04-27 04:05:33 EDT
Created attachment 113703 [details]
in 1.9.96-2

a) how about that ?. Looks much better now. 
b) admittedly "Courier New" is too big on some slides, but this should be
because Courier New isn't actually available on our platform, and so
/etc/fonts/fonts.conf has an alias from Courier New to Cumberland AMT which is
what OOo is instructed to try and use instead. If that's the case then there's
little OOo can do about that.
Comment 4 Caolan McNamara 2005-05-03 06:32:52 EDT
Created attachment 113957 [details]
how it looks under windows and powerpoint

well, what do you know. It doesn't fit on the slide under powerpoint and
windows after all. So it is actually a perfect import in 1.9.96-2 relative to
the windows powerpoint baseline

Note You need to log in before you can comment on or make changes to this bug.