Bug 1460700 - sylpheed-3.6.0 is available
sylpheed-3.6.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sylpheed (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-12 08:27 EDT by Upstream Release Monitoring
Modified: 2017-07-18 09:30 EDT (History)
3 users (show)

See Also:
Fixed In Version: sylpheed-3.6.0-1.fc27
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 09:30:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2017-06-12 08:27:16 EDT
Latest upstream release: 3.6.0beta1
Current version/release in rawhide: 3.5.1-3.fc26
URL: http://sylpheed.sraoss.jp/en/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4921/
Comment 1 Upstream Release Monitoring 2017-06-12 08:27:24 EDT
An unexpected error occured creating the scratch build: please report this issue to the-new-hotness issue tracker at https://github.com/fedora-infra/the-new-hotness/issues
Comment 2 Upstream Release Monitoring 2017-06-29 08:27:27 EDT
Latest upstream release: 3.6.0
Current version/release in rawhide: 3.5.1-3.fc26
URL: http://sylpheed.sraoss.jp/en/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4921/
Comment 3 Upstream Release Monitoring 2017-06-29 08:27:31 EDT
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', u'/var/tmp/thn-FfmQ5v/sylpheed.spec'] returned 1: error: line 13: unclosed macro or bad line continuation
Comment 4 Upstream Release Monitoring 2017-07-18 09:18:50 EDT
sharkcz's sylpheed-3.6.0-1.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=920073

Note You need to log in before you can comment on or make changes to this bug.