Bug 1460873 - [paid][online-stg]Missing Js files keep loop loading on About page
[paid][online-stg]Missing Js files keep loop loading on About page
Status: CLOSED DUPLICATE of bug 1456094
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
3.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Mike Dame
yufchang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-12 22:44 EDT by yufchang
Modified: 2017-06-13 20:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-13 20:29:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yufchang 2017-06-12 22:44:59 EDT
Description of problem:
Try to access https://console.online-stg.openshift.com/console/about keeps loop loading js files

Version-Release number of selected component (if applicable):
3.5.5.25
online version:3.5.1.32

How reproducible:
Always

Steps to Reproduce:
1. Login and try to access  https://console.online-stg.openshift.com/console/about

Actual results:
Web page is keep loading JS files unless user close the page.

Expected results:
Could be accessed normally

Additional info:
Comment 1 Abhishek Gupta 2017-06-13 20:29:17 EDT

*** This bug has been marked as a duplicate of bug 1456094 ***

Note You need to log in before you can comment on or make changes to this bug.