Bug 1460909 - Missing cross mark in search box on Cloud provider list page
Missing cross mark in search box on Cloud provider list page
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Greg Piatigorski
Nandini Chandra
ui:cloud:search
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-13 02:17 EDT by Nandini Chandra
Modified: 2017-10-05 00:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-16 20:04:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)
Screen shot of Cloud Provider list page (19.88 KB, image/png)
2017-06-13 02:20 EDT, Nandini Chandra
no flags Details
Search box cross mark in Cloud Providers (74.97 KB, image/png)
2017-08-03 18:11 EDT, Greg Piatigorski
no flags Details

  None (edit)
Description Nandini Chandra 2017-06-13 02:17:28 EDT
Description of problem:
-----------------------
The cross mark meant to cancel a search in the search box is missing on the Cloud provider list page.

See attached screen shot.


Version-Release number of selected component (if applicable):
-------------------------------------------------------------
5.7.3.1


How reproducible:
-----------------
Always


Steps to Reproduce:
-------------------
1.Navigate to the cloud provider list page
2.Enter a string in the Search box


Actual results:
---------------
Cross mark is not rendered in the far right of the Search box.Instead, there is 
a tiny rectangle.


Expected results:
----------------
Cross mark should be rendered when a string is entered in the Search box of the Cloud Provider list page.


Additional info:
---------------
I've checked the Infra Provider List page and the cross mark is correctly rendered in the Search box.
Comment 2 Nandini Chandra 2017-06-13 02:20 EDT
Created attachment 1287170 [details]
Screen shot of Cloud Provider list page
Comment 3 Greg Piatigorski 2017-08-03 18:11 EDT
Created attachment 1308872 [details]
Search box cross mark in Cloud Providers
Comment 4 Greg Piatigorski 2017-08-03 18:13:07 EDT
Could not reproduce this issue in either Fine nor master branches. Screen shot attached.
Comment 5 Greg Piatigorski 2017-08-16 20:04:31 EDT
Have not received a response, assuming its not an issue at this point and closing this BZ for now. If its still an issue, please re-open.

Note You need to log in before you can comment on or make changes to this bug.