Bug 1460946 - latest rhscl/ruby-23-rhel7 missing fix for NSS issue
latest rhscl/ruby-23-rhel7 missing fix for NSS issue
Status: CLOSED DUPLICATE of bug 1461746
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-ruby23-docker (Show other bugs)
rh-ruby23
Unspecified Unspecified
unspecified Severity high
: alpha
: 3.0
Assigned To: Honza Horak
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-13 04:38 EDT by Lutz Lange
Modified: 2017-06-23 03:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-23 03:58:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lutz Lange 2017-06-13 04:38:00 EDT
Description of problem:
release 6.7 and release 6.8 of the rhscl/ruby-23-rhel7 container image have nss issues. There is a Red Hat Advisory : RHSA-2017:1365 the issue is with CVE-2017-7502. There is an updated nss out since 30-May-17.

See also : https://access.redhat.com/containers/#/registry.access.redhat.com/rhscl/ruby-23-rhel7/images/2.3-6.7

https://access.redhat.com/errata/RHSA-2017:1365


Version-Release number of selected component (if applicable):
rhscl/ruby-23-rhel7:6.7
rhscl/ruby-23-rhel7:6.8

Expected results:
We need a container image that has this fix in.
Please build a new version of rhscl/ruby-23-rhel7 that has the fix.
Comment 3 Joe Orton 2017-06-23 03:58:31 EDT

*** This bug has been marked as a duplicate of bug 1461746 ***

Note You need to log in before you can comment on or make changes to this bug.