Bug 146109 - Segmentation Violation in umb-scheme ia64
Segmentation Violation in umb-scheme ia64
Status: CLOSED DUPLICATE of bug 122409
Product: Fedora
Classification: Fedora
Component: umb-scheme (Show other bugs)
3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-25 09:33 EST by Johan van der Teems
Modified: 2013-07-02 19:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan van der Teems 2005-01-25 09:33:07 EST
Description of problem: Segmenation violation 
Not loading prelude.scheme


Version-Release number of selected component (if applicable): 3.2


How reproducible:
Just start

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Loading /usr/share/umb-scheme/prelude.scheme...

Fatal Error: Segmentation Violation.


Expected results:


Additional info:
Solution? #define __alpha__ in portable.h
Comment 1 Jindrich Novy 2005-01-25 10:41:01 EST
Hello Johan,

please see bug 122409 for more information.

The definition of Integral_Pointer to long int unfortunately won't
help (tested) as the segfault has more to do with heap corruption IMO.

*** This bug has been marked as a duplicate of 122409 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.