Bug 146112 - Cyrillic words get merged in help message of gui installer
Cyrillic words get merged in help message of gui installer
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-25 10:00 EST by Victor Ashik
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:14:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Merged words in help. See as Tab word looks like - it merged with previous word (166.39 KB, image/png)
2005-01-25 10:16 EST, Victor Ashik
no flags Details

  None (edit)
Description Victor Ashik 2005-01-25 10:00:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
As in bug #135423 I see first two cyrillic words of every paragraph in installer messages merged. I do GUI install over NFS in Russian.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch RHEL4 beta2 setup
2.Choose Russian language
3.See merged cyrillic words in help text
  

Additional info:
Comment 1 Victor Ashik 2005-01-25 10:16:12 EST
Created attachment 110192 [details]
Merged words in help. See as Tab word looks like - it merged with previous word
Comment 2 Jeremy Katz 2005-01-28 15:20:18 EST
Owen -- does this look like a pango problem?
Comment 3 Jeremy Katz 2005-09-21 17:14:50 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.