Bug 1461211 - Unable to boot 4.11.x kernel
Unable to boot 4.11.x kernel
Status: CLOSED DUPLICATE of bug 1460456
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
25
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-13 18:29 EDT by Mike
Modified: 2017-06-13 19:26 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-13 19:26:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Literal screen shot of linux kernel dump (4.94 MB, image/jpeg)
2017-06-13 18:29 EDT, Mike
no flags Details

  None (edit)
Description Mike 2017-06-13 18:29:17 EDT
Created attachment 1287459 [details]
Literal screen shot of linux kernel dump

Description of problem:

Unable to boot the latest kernels available kernel-4.11.3-202 and kernel-4.11.3-200 do to unknown kernel panic at boot.

Version-Release number of selected component (if applicable):
4.11.3-200 and 4.11.3-202

How reproducible:
Every boot time

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
I've been trying to get kdump to work for the life of me, but I've been unable to so far. Attached is a literal screen shot, that is picture taken with my phone aimed at the computer monitor.
Comment 1 Mike 2017-06-13 18:31:20 EDT
I see an awful lot of info in that boot error/kernel core dump about nouveau. Here is the info for my video card, in case it might be pertinent:

 *-display                 
       description: VGA compatible controller
       product: GF108 [GeForce GT 440]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nouveau latency=0
       resources: irq:60 memory:fd000000-fdffffff memory:d0000000-d7ffffff memory:d8000000-d9ffffff ioport:e000(size=128) memory:c0000-dffff
Comment 2 Laura Abbott 2017-06-13 19:26:29 EDT

*** This bug has been marked as a duplicate of bug 1460456 ***

Note You need to log in before you can comment on or make changes to this bug.