Bug 146127 - This is a test to see ifsummary gets hosed when attaching files
This is a test to see ifsummary gets hosed when attaching files
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Mike MacKenzie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-25 11:26 EST by David Lawrence
Modified: 2007-04-18 13:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-25 14:41:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sample patch attachment (717 bytes, patch)
2005-01-25 11:26 EST, David Lawrence
no flags Details | Diff

  None (edit)
Description David Lawrence 2005-01-25 11:26:47 EST
Ulrich's email:

I'm not entirely sure I really did what I think I did.  So please test it.

I filed a new bug in expert mode (in beta).

A patch is attached and I added CC: in the appropriate field (two,
whitespace-separated).

After committing the patch the cc:ed addresses showed up in the Summary field,
not the cc: list.  The real summary was gone.

I *might* have done something wrong in the new bug form, but I really doubt it.
Comment 1 David Lawrence 2005-01-25 11:26:47 EST
Created attachment 110201 [details]
sample patch attachment

Note You need to log in before you can comment on or make changes to this bug.