This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1461274 - Please update pandocfilters to >=1.4.1
Please update pandocfilters to >=1.4.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-pandocfilters (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miro Hrončok
Fedora Extras Quality Assurance
:
: 1461394 (view as bug list)
Depends On:
Blocks: 1455372
  Show dependency treegraph
 
Reported: 2017-06-14 02:05 EDT by Miro Hrončok
Modified: 2017-06-14 08:49 EDT (History)
2 users (show)

See Also:
Fixed In Version: python-pandocfilters-1.4.1-1.fc27
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-14 08:49:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miro Hrončok 2017-06-14 02:05:04 EDT
Hi, pandocfilters 1.4.1 [1] is available.

We need the Fedora package to be updated from 1.2.4.

Readon: nbconvert 5.2.1 requires it.


I am willing to do this. Just please tell me if there is some strong reason not to.

[1] https://pypi.python.org/pypi/pandocfilters
Comment 1 Miro Hrončok 2017-06-14 02:05:44 EDT
s/Readon/Reason/
Comment 2 Zbigniew Jędrzejewski-Szmek 2017-06-14 07:37:44 EDT
Sure, go for it! The only reason I haven't built it is that I wasn't aware of the upstream release and nobody requested it. I added the entry in anitya, so monitoring should work.
Comment 3 Zbigniew Jędrzejewski-Szmek 2017-06-14 07:44:43 EDT
*** Bug 1461394 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.