Bug 1461479 - Delete pool
Delete pool
Status: CLOSED DUPLICATE of bug 1455813
Product: Red Hat Storage Console
Classification: Red Hat
Component: Dashboard (Show other bugs)
3
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 3
Assigned To: Neha Gupta
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-14 10:45 EDT by Lubos Trilety
Modified: 2017-06-14 10:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-14 10:47:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Trilety 2017-06-14 10:45:07 EDT
Description of problem:
It's not possible to remove a pool. The delete option is gray and not active. 

Version-Release number of selected component (if applicable):
tendrl-node-agent-3.0-alpha.9.el7scon.noarch
tendrl-commons-3.0-alpha.9.el7scon.noarch
tendrl-performance-monitoring-3.0-alpha.7.el7scon.noarch
tendrl-api-3.0-alpha.4.el7scon.noarch
tendrl-api-httpd-3.0-alpha.4.el7scon.noarch
tendrl-dashboard-3.0-alpha.4.el7scon.noarch
tendrl-alerting-3.0-alpha.3.el7scon.noarch
tendrl-api-doc-3.0-alpha.4.el7scon.noarch

How reproducible:
100%

Steps to Reproduce:
1. Open tendrl UI and create a new pool in ceph cluster
2. Wait till the pool is present in the pools list
3.

Actual results:
The new pool is present however it cannot be deleted from UI. The option is not active.

Expected results:
Pool can be removed.


Additional info:
Comment 2 Lubos Trilety 2017-06-14 10:47:05 EDT

*** This bug has been marked as a duplicate of bug 1455813 ***

Note You need to log in before you can comment on or make changes to this bug.