Bug 14616 - No default components selected for workstation installs
No default components selected for workstation installs
Status: CLOSED DUPLICATE of bug 11984
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Matt Wilson
Winston rc1
Depends On:
  Show dependency treegraph
Reported: 2000-07-25 10:33 EDT by Erik Troan
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-07 12:16:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Erik Troan 2000-07-25 10:33:15 EDT
Workstation installs need to select GNOME component by default. Right now
neither GNOME nor KDE is installed.
Comment 1 Glen Foster 2000-07-30 16:20:25 EDT
This defect is considered MUST-FIX for Winston Release-Candidate #1
Comment 2 Tim Waugh 2000-08-01 06:40:28 EDT
See bug 11984..
Comment 3 Michael Fulbright 2000-08-07 12:16:27 EDT

*** This bug has been marked as a duplicate of 11984 ***

Note You need to log in before you can comment on or make changes to this bug.