Bug 1461901 - Request to add Evolution 3.25.3 to Fedora 26
Request to add Evolution 3.25.3 to Fedora 26
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
26
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-15 10:36 EDT by David Dreggors
Modified: 2017-06-16 09:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-16 03:32:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Dreggors 2017-06-15 10:36:29 EDT
Evolution was just patched to 3.25.3 with a nice addition (new event/task bar), any way to get that version into 25 or at least 26? 

The feature request was made here:
https://bugzilla.gnome.org/show_bug.cgi?id=266621

The request is now resolved and closed with the version and commit shown in the request comments.
Comment 1 David Dreggors 2017-06-15 11:21:33 EDT
As of a few minutes ago it looks like a second feature request (add "Empty Junk" to Junk folder context menu) I initiated was just committed as well.

New feature (also slated for 3.25.3) is:
https://bugzilla.gnome.org/show_bug.cgi?id=499319
Comment 2 Milan Crha 2017-06-16 03:32:19 EDT
Thanks for a bug report. Unfortunately no, it's not possible. Evolution version X requires evolution-data-server version X and 3.25.x (any odd-version) is a development version, not a stable version (any even-version, like 3.24.x). It'll reach rawhide next week, but that's truly bleeding edge. You might want to wait for 3.26.0. Note at least the Empty Junk feature could be added, but it introduces a new translatable string, thus it's no-go for the stable version.
Comment 3 David Dreggors 2017-06-16 09:39:30 EDT
Ok thanks for the info, will wait until it gets included :-)

Note You need to log in before you can comment on or make changes to this bug.