Bug 1462053 - Should update string 'Request a VNC password/console" in virt-install manual for both vnc and spice graphics support
Should update string 'Request a VNC password/console" in virt-install manual ...
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-manager (Show other bugs)
7.4
x86_64 Unspecified
medium Severity medium
: rc
: ---
Assigned To: Pavel Hrdina
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-15 22:50 EDT by zhoujunqin
Modified: 2017-07-14 19:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-14 19:50:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zhoujunqin 2017-06-15 22:50:19 EDT
Description of problem:
Should update string 'Request a VNC password/console" in virt-install manual for both vnc and spice graphics support

Version-Release number of selected component (if applicable):
virt-manager-1.4.1-7.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. Check virt-install manual page for "password".
# man virt-install 
...
           password
               Request a VNC password, required at connection time
...
keymap
               Request that the virtual VNC console be configured to run with a specific keyboard layout.


Actual results:
As description.

Expected results:
Fix it.

Additional info:
Comment 1 Cole Robinson 2017-07-14 19:50:19 EDT
Thanks for the report. Fixed upstream now:

commit 640e559774f304ca521a7de95c619464d72f6f7b (HEAD -> master)
Author: Cole Robinson <crobinso@redhat.com>
Date:   Fri Jul 14 19:48:56 2017 -0400

    man: virt-install: Make some VNC references more generic
    
    Since these parameters apply to SPICE too


Not worth tracking a backport for RHEL though, so just closing it

Note You need to log in before you can comment on or make changes to this bug.