Bug 1462549 - missing dependency on pythonX-regex
missing dependency on pythonX-regex
Status: CLOSED DUPLICATE of bug 1462534
Product: Fedora
Classification: Fedora
Component: calibre (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2017-06-18 15:23 EDT by jiri vanek
Modified: 2017-06-18 16:44 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-06-18 16:44:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jiri vanek 2017-06-18 15:23:20 EDT
Description of problem:
dnf install calibre
on fresh f26

calibre dies with error of "no mudule regex found"

Easy to fix by 
dnf install python2-regex

I installed both python2 and 3 vversion as I'm debugging some python3 stuff so not sure which one is needed. But I guess python2 is what calibre is using....
Comment 1 Kevin Fenzi 2017-06-18 16:44:07 EDT

*** This bug has been marked as a duplicate of bug 1462534 ***

Note You need to log in before you can comment on or make changes to this bug.