Bug 146260 - Old version in distribution
Summary: Old version in distribution
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: xfdesktop   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 146259 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-26 15:15 UTC by yeech
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-14 00:08:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description yeech 2005-01-26 15:15:01 UTC
Description of problem:
An old version (4.0.6-1) is contained in the distribution. It should
be 4.2.0-1. There are other old xfce components as well such as xfwm4
xfwm4-themes, xffm, xffm-icons, etc.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 yeech 2005-02-02 22:57:02 UTC
I filed this here to save time.

Below is a very brief synopsis of the state of the xfce on rawhide.
Would you be willing to bring xfce up-to-date on rawhide?

xfcalendar-4.1.99.3-1 doesn't exist on server
xfce4-appfinder-4.1.99.3-1 doesn't exist on server
xfce4-iconbox-4.2.0-1
xfce4-icon-theme-4.1.99.3-1 doesn't exist on server
xfce4-mixer-4.1.99.3-1 doesn't exist on server
xfce4-panel-4.2.0-1
xfce4-panel-devel-4.1.99.3-1 doesn't exist on server
xfce4-session-4.1.99.3-1 doesn't exist on server
xfce4-session-devel-4.1.99.3-1 doesn't exist on server
xfce4-session-engines-4.1.99.3-1 doesn't exist on server
xfce4-systray-4.2.0-1
xfce4-toys-4.1.99.3-1 doesn't exist on server
xfce4-trigger-launcher-4.1.99.3-1 doesn't exist on server
xfce-mcs-manager-4.2.0-1
xfce-mcs-manager-devel-4.2.0-1
xfce-mcs-plugins-4.2.0-1
xfce-utils-4.2.0-1
xfdesktop-4.2.0-1
xffm-4.2.0-1
xfprint-4.2.0-1
xfwm4-4.2.0-1
xfwm4-themes-4.1.99.3-1 4.0.6-1 on server


Comment 2 Rahul Sundaram 2005-08-14 00:06:13 UTC
*** Bug 146259 has been marked as a duplicate of this bug. ***

Comment 3 Rahul Sundaram 2005-08-14 00:08:16 UTC
XFCE is currently packages in Fedora Extras repository. If you find bugs in
them, report by selecting the appropriate component. Thank you


Note You need to log in before you can comment on or make changes to this bug.