Bug 1462768 - Missing top menu on scrolled page
Missing top menu on scrolled page
Status: CLOSED WORKSFORME
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity low (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 09:36 EDT by Petr Matyáš
Modified: 2017-06-20 08:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-20 04:33:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (137.01 KB, image/png)
2017-06-19 09:36 EDT, Petr Matyáš
no flags Details

  None (edit)
Description Petr Matyáš 2017-06-19 09:36:49 EDT
Created attachment 1289107 [details]
screenshot

Description of problem:
There is no top menu when you scroll down in eg. VM list.
The menu starts not on top of page and thus there is transparent square on top left.

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-4.2.0-0.0.master.20170618184152.gitb0f84a1.el7.centos.noarch

How reproducible:
always

Steps to Reproduce:
1. open webadmin
2. scroll down
3.

Actual results:
no top menu (transparent square on top left)

Expected results:
either always display top menu or make the left menu start on top (no transparent square)

Additional info:
Comment 1 Oved Ourfali 2017-06-19 21:49:57 EDT
I think that was by design.
Alexander?
Comment 2 Petr Matyáš 2017-06-20 04:33:29 EDT
Works on latest master.
ovirt-engine-webadmin-portal-4.2.0-0.0.master.20170619142113.git9aa81c2.el7.centos.noarch
Comment 3 Alexander Wels 2017-06-20 08:00:13 EDT
No, that is not by design, the menu should always stay at the top. And as this is closed now it must be that his cache got cleared as I think I saw it when I forgot to do that.

Note You need to log in before you can comment on or make changes to this bug.