Bug 1463009 - SRPM download time is too short (15 seconds) for large files.
SRPM download time is too short (15 seconds) for large files.
Status: CLOSED CURRENTRELEASE
Product: Copr
Classification: Community
Component: backend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Miroslav Suchý
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 18:03 EDT by Przemo
Modified: 2017-06-21 01:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-21 01:56:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Builder-live log showing failed import of large SRPM (9.46 KB, text/plain)
2017-06-19 18:03 EDT, Przemo
no flags Details

  None (edit)
Description Przemo 2017-06-19 18:03:35 EDT
Created attachment 1289321 [details]
Builder-live log showing failed import of large SRPM

Description of problem:
Building large (FreeCAD package - SRPM size ~500 MB) fails since 8-9 of Jul. Log here:
https://copr.fedorainfracloud.org/coprs/przemof/FreeCAD/builds/

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Always

Steps to Reproduce:
1. Build a large SRPM. Example (temporary location):
http://opencyclingcomputer.eu/FreeCAD/SRPMS/freecad-0.17_pre-11372.src.rpm 
2. Downloading SRPM fails with timeout after 15 seconds - see attached builder-live.log
3.

Actual results:
Import fails

Expected results:
SRPM downloaded

Additional info:
Attached builder-live.log
Comment 1 clime 2017-06-20 04:03:42 EDT
Fixed by https://pagure.io/copr/copr/c/3cfcbc137619c045515d1f176f4d86d72ab9eecb. It should appear in production during today. Please try and let me know.
Comment 2 Przemo 2017-06-20 15:58:33 EDT
Problem solved, thank you! Please close.

Note You need to log in before you can comment on or make changes to this bug.