This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 146303 - sysstat and sysstat-isag both provide /usr/bin/isag
sysstat and sysstat-isag both provide /usr/bin/isag
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: sysstat (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Charlie Bennett
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-26 15:32 EST by Ben Levenson
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-31 17:33:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2005-01-26 15:32:18 EST
Description of problem:
SSIA - isag and isag.1.gz are provided by sysstat-5.0.5-12.21as AND
sysstat-isag-5.0.5-12.21as.  I don't think we want isag in the base package
since I think it requires gnuplot and tk, which are probably not installed
on X-less servers):

# rpm -qplv sysstat-5.0.5-12.21as.i386.rpm | grep isag
-rwxr-xr-x    1 root    root            41156 Nov  1 17:12 /usr/bin/isag
-rw-r--r--    1 root    root             2618 Nov  1 17:12
/usr/share/man/man1/isag.1.gz

# rpm -qplv sysstat-isag-5.0.5-12.21as.i386.rpm
-rwxr-xr-x    1 root    root            41156 Nov  1 17:12 /usr/bin/isag
-rw-r--r--    1 root    root             2618 Nov  1 17:12
/usr/share/man/man1/isag.1.gz

Version-Release number of selected component (if applicable):
sysstat-5.0.5-12.21as

Note You need to log in before you can comment on or make changes to this bug.