Bug 1463159 - [UI] - remove user portal link and code
[UI] - remove user portal link and code
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.UserPortal (Show other bugs)
4.2.0
x86_64 Linux
unspecified Severity low (vote)
: ovirt-4.2.0
: ---
Assigned To: Greg Sheremeta
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-20 05:10 EDT by Ori Ben Sasson
Modified: 2017-12-20 06:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 06:08:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)
logs (436.36 KB, application/zip)
2017-06-20 05:10 EDT, Ori Ben Sasson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 78692 master ABANDONED userportal: delete userportal link and code 2017-06-29 17:56 EDT
oVirt gerrit 78847 None None None 2017-08-17 08:15 EDT
oVirt gerrit 78848 None None None 2017-08-17 08:15 EDT
oVirt gerrit 78849 None None None 2017-08-17 08:14 EDT

  None (edit)
Description Ori Ben Sasson 2017-06-20 05:10:57 EDT
Created attachment 1289536 [details]
logs

Description of problem:
When connecting to User Portal the site display nothing looks like the link is broken.

Version-Release number of selected component (if applicable):
ovirt-engine-4.2.0-0.0.master.20170618184152.gitb0f84a1.el7.centos.noarch

How reproducible:
100

Steps to Reproduce:
1. connect to User Portal site

Actual results:
User Portal site display nothing

Expected results:
User Portal should work as expected
Comment 1 Michal Skrivanek 2017-06-21 03:10:33 EDT
Right. We're in the process of replacing it with VM Portal which you should already see next to it. In this bug we should just remove the link from the landing page and update documentation.
Comment 4 Ori Ben Sasson 2017-08-21 02:14:03 EDT
Verified on 4.2.0-0.0.master.20170818152502.gita8c361f.el7.centos
Comment 5 Sandro Bonazzola 2017-12-20 06:08:20 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.