This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1463164 - Wrong name in console during install redhat-virtualization-host-3.6-20170616.1
Wrong name in console during install redhat-virtualization-host-3.6-20170616.1
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor-ng (Show other bugs)
3.6.0
Unspecified Unspecified
low Severity low
: ovirt-4.1.4
: ---
Assigned To: Aviv Sabadra
cshao
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-20 05:36 EDT by cshao
Modified: 2017-07-03 08:25 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-03 08:25:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Wrong name in console.png (15.86 KB, image/png)
2017-06-20 05:36 EDT, cshao
no flags Details

  None (edit)
Description cshao 2017-06-20 05:36:31 EDT
Created attachment 1289541 [details]
Wrong name in console.png

Description of problem:
The welcome message in the installation boot process is wrong during ISO loading.
It show as "Welcome to Red Hat Virtualization Host 4.0 (el7.3)!"
Even if it is 3.6 installation

Version-Release number of selected component (if applicable):
redhat-virtualization-host-3.6-20170616.1
RHVH-3.6-20170618.1-RHVH-x86_64-dvd1.iso
imgbased-0.8.18-0.1.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install RHVH 3.6 ngn via ISO.
2. Focus on the screen print of the boot process.


Actual results:
It show as "Welcome to Red Hat Virtualization Host 4.0 (el7.3)!"

Expected results:
It show as "Welcome to Red Hat Virtualization Host 3.6 (el7.3)!"

Additional info:
Comment 1 Ryan Barry 2017-06-20 06:04:31 EDT
This is a problem with the ISO distill. Potentially the wrong buildroot.
Comment 2 cshao 2017-06-20 06:20:38 EDT
The same issue occurs on the previous build (redhat-virtualization-host-3.6-20170424.0.x86_64), and it only a cosmetic issue with low priority.
Comment 4 Ryan Barry 2017-07-03 08:25:38 EDT
Since we're hoping not to release another 3.6 stream for NGN, closing for now. 

I'll re-open if we release another 3.6 NGN.

Note You need to log in before you can comment on or make changes to this bug.