Bug 1463575 - [abrt] open-vm-tools: killpg(): vmtoolsd killed by SIGABRT
[abrt] open-vm-tools: killpg(): vmtoolsd killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1461127
Product: Fedora
Classification: Fedora
Component: open-vm-tools (Show other bugs)
25
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ravindra Kumar
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:dba70ff93f8fdb36dcd3fde67c9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 05:11 EDT by Vitaliy Sapronenko
Modified: 2017-06-21 06:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-21 06:09:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.62 KB, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: cgroup (242 bytes, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: core_backtrace (5.19 KB, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: dso_list (8.38 KB, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: environ (1.53 KB, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: limits (1.29 KB, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: maps (38.17 KB, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: mountinfo (3.44 KB, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: namespaces (102 bytes, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: open_fds (451 bytes, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: proc_pid_status (1.26 KB, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details
File: var_log_messages (1.37 KB, text/plain)
2017-06-21 05:11 EDT, Vitaliy Sapronenko
no flags Details

  None (edit)
Description Vitaliy Sapronenko 2017-06-21 05:11:27 EDT
Version-Release number of selected component:
open-vm-tools-10.1.5-4.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/bin/vmtoolsd -n vmusr
crash_function: killpg
executable:     /usr/bin/vmtoolsd
global_pid:     1991
kernel:         4.10.15-200.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (1 frames)
 #0 killpg at ../sysdeps/posix/killpg.c:34
Comment 1 Vitaliy Sapronenko 2017-06-21 05:11:35 EDT
Created attachment 1289991 [details]
File: backtrace
Comment 2 Vitaliy Sapronenko 2017-06-21 05:11:37 EDT
Created attachment 1289992 [details]
File: cgroup
Comment 3 Vitaliy Sapronenko 2017-06-21 05:11:39 EDT
Created attachment 1289993 [details]
File: core_backtrace
Comment 4 Vitaliy Sapronenko 2017-06-21 05:11:40 EDT
Created attachment 1289994 [details]
File: dso_list
Comment 5 Vitaliy Sapronenko 2017-06-21 05:11:42 EDT
Created attachment 1289995 [details]
File: environ
Comment 6 Vitaliy Sapronenko 2017-06-21 05:11:44 EDT
Created attachment 1289996 [details]
File: limits
Comment 7 Vitaliy Sapronenko 2017-06-21 05:11:46 EDT
Created attachment 1289997 [details]
File: maps
Comment 8 Vitaliy Sapronenko 2017-06-21 05:11:48 EDT
Created attachment 1289998 [details]
File: mountinfo
Comment 9 Vitaliy Sapronenko 2017-06-21 05:11:50 EDT
Created attachment 1289999 [details]
File: namespaces
Comment 10 Vitaliy Sapronenko 2017-06-21 05:11:51 EDT
Created attachment 1290000 [details]
File: open_fds
Comment 11 Vitaliy Sapronenko 2017-06-21 05:11:53 EDT
Created attachment 1290001 [details]
File: proc_pid_status
Comment 12 Vitaliy Sapronenko 2017-06-21 05:11:55 EDT
Created attachment 1290002 [details]
File: var_log_messages
Comment 13 Ravindra Kumar 2017-06-21 06:09:09 EDT

*** This bug has been marked as a duplicate of bug 1461127 ***

Note You need to log in before you can comment on or make changes to this bug.