Bug 1463581 - Wrong steps provided in Removing a Host from a Self-Hosted Engine Environment
Wrong steps provided in Removing a Host from a Self-Hosted Engine Environment
Status: CLOSED DUPLICATE of bug 1454305
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
4.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: rhev-docs@redhat.com
rhev-docs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 05:16 EDT by Kumar
Modified: 2017-07-04 03:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-04 03:43:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kumar 2017-06-21 05:16:49 EDT
Description of problem:
Wrong steps are provided at "5.2. Removing a Host from a Self-Hosted Engine Environment" in https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.1/html/self-hosted_engine_guide/removing_a_host_from_a_self-hosted_engine_environment

Version-Release number of selected component (if applicable):
RHV 4.1

Actual results:
1) Put host into maintenance mode
2) Edit the host
3) Click the Hosted Engine sub-tab and select the Undeploy

Expected results:
It should be:
1) Put host into maintenance mode
2) Right click and select re-install 
3) Click the Hosted Engine sub-tab and select the Undeploy


Additional info:
There is no sub-tab for Hosted Engine in Edit host.
Comment 1 Yaniv Lavi (Dary) 2017-07-04 03:43:59 EDT

*** This bug has been marked as a duplicate of bug 1454305 ***

Note You need to log in before you can comment on or make changes to this bug.