Bug 146363 - libgnomemm26 fails built on x86_64
libgnomemm26 fails built on x86_64
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libgnomemm26 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-27 11:09 EST by Thorsten Leemhuis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-29 06:53:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of failed build on x86_64 (30.09 KB, text/plain)
2005-01-27 11:09 EST, Thorsten Leemhuis
no flags Details
patch to update spec file (1.35 KB, patch)
2005-01-27 14:39 EST, Thorsten Leemhuis
no flags Details | Diff
patch file refered in updated spec file (296.33 KB, application/x-bzip)
2005-01-27 14:40 EST, Thorsten Leemhuis
no flags Details
correct patch file refered in updated spec file (102.26 KB, application/x-bzip)
2005-01-28 11:11 EST, Thorsten Leemhuis
no flags Details

  None (edit)
Description Thorsten Leemhuis 2005-01-27 11:09:58 EST
Description of problem:
libgnomemm26 fails built on x86_64; See log

Version-Release number of selected component (if applicable):
2.6.0-1

How reproducible:
Always

Additional info:
- Fixed by running this:
 
aclocal -I scripts
automake -c -f 
autoconf
libtoolize --copy --force

in the spec file right after %setup. Tried to add LIBTOOL=/usr/bin/libtool to
make call but did not help. I'm suggesting to add this in a %ifarch x86_64
section in the spec file. If I get positiv opinions on that I'll provide a patch
here.
Comment 1 Thorsten Leemhuis 2005-01-27 11:09:58 EST
Created attachment 110301 [details]
log of failed build on x86_64
Comment 2 Thorsten Leemhuis 2005-01-27 14:39:14 EST
Created attachment 110313 [details]
patch to update spec file

This patch and the other attachment I'll attach soon fixes build on x86-64
Comment 3 Thorsten Leemhuis 2005-01-27 14:40:19 EST
Created attachment 110314 [details]
patch file refered in updated spec file
Comment 4 Michael Schwendt 2005-01-27 19:51:30 EST
attachment (id=110314) is the patch against gnome-vfsmm-2.6.1 not
libgnomemm26
Comment 5 Thorsten Leemhuis 2005-01-28 11:11:45 EST
Created attachment 110355 [details]
correct patch file refered in updated spec file

Sorry Michael. Also removed the autom4te cache files (thanks for that info).
Comment 6 Michael Schwendt 2005-01-28 12:38:58 EST
Fixed in CVS.
Comment 7 Thorsten Leemhuis 2005-01-29 06:53:05 EST
Thanks Michael.

Note You need to log in before you can comment on or make changes to this bug.