Bug 1463753 - Lastest jenkins-1-rhel7,jenkins-2-rhel7, jenkins-slave-maven-rhel7 and jenkins-slave-nodejs-rhel7 are not pushed to stage/production registry and lack of 3.5 tag
Lastest jenkins-1-rhel7,jenkins-2-rhel7, jenkins-slave-maven-rhel7 and jenkin...
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Build (Show other bugs)
3.5.0
Unspecified Unspecified
high Severity high
: ---
: 3.5.z
Assigned To: Samuel Munilla
Wenjing Zheng
:
: 1464171 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 12:21 EDT by Samuel Munilla
Modified: 2017-06-28 04:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1442336
Environment:
Last Closed: 2017-06-22 12:40:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Wenjing Zheng 2017-06-22 04:54:52 EDT
Above images are updated to stage registry with v3.5 tag. QE will verify production registry when they are pushed and change bug status accordingly.
Comment 4 errata-xmlrpc 2017-06-22 12:40:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1573
Comment 5 Brendan Mchugh 2017-06-28 04:59:54 EDT
*** Bug 1464171 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.