Bug 1463767 - Ensure that dnsmasq remains in RHEL 7.4
Ensure that dnsmasq remains in RHEL 7.4
Status: CLOSED DUPLICATE of bug 1461812
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhel-server-atomic (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Colin Walters
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 13:26 EDT by Scott Dodson
Modified: 2017-06-21 13:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-21 13:31:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Dodson 2017-06-21 13:26:07 EDT
OCP depends on dnsmasq and it's always been there until NetworkManager 1.8 dropped the dependency.

See https://bugzilla.redhat.com/show_bug.cgi?id=1451424

We need to make sure that it's added to rhel atomic host 7.4.
Comment 3 Scott Dodson 2017-06-21 13:31:39 EDT

*** This bug has been marked as a duplicate of bug 1461812 ***

Note You need to log in before you can comment on or make changes to this bug.