Bug 146422 - x86_64 firefox freezes on "Save Link As..."
Summary: x86_64 firefox freezes on "Save Link As..."
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL: http://enigmail.mozdev.org/download.html
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-28 00:08 UTC by Ulrich Drepper
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-01 14:32:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ulrich Drepper 2005-01-28 00:08:17 UTC
Description of problem:
When I try to download

http://www.mozilla-enigmail.org/downloads/enigmail-0.90.0-tb-linux-x64.xpi

from

http://enigmail.mozdev.org/download.html

using "Save Link As...", firefox completely freezes.

Version-Release number of selected component (if applicable):
firefox-1.0-8.x86_64

How reproducible:
always

Steps to Reproduce:
1.go to http://enigmail.mozdev.org/download.html
2.use "Save Link As..." on the x86-64 version for tbird 1.0 (URL above)
3.
  
Actual results:
freezes

Expected results:
downloads

Additional info:
I have a couple of extensions installed: chatzilla, targetalert, forecastfox,
adblock.

Comment 1 Warren Togami 2005-02-24 00:43:13 UTC
Unable to reproduce this with firefox-1.0-13.EL4.i386


Comment 2 Ulrich Drepper 2005-02-24 00:47:08 UTC
Which doesn't say much since I use x86-64.  I had many more freezes due to this
problem since then.

Comment 3 Warren Togami 2005-02-24 00:54:57 UTC
Just giving a data point.

Comment 4 Christopher Aillon 2005-03-31 09:59:25 UTC
Is this still a problem?

Comment 5 Ulrich Drepper 2005-04-01 09:57:17 UTC
I tried downloading the current xpi and it worked.  I also haven't seen any
other lockups like this in the last time.  I guess this can be closed now.  I'm
using

firefox-1.0.2-3.x86_64

Comment 6 Christopher Aillon 2005-04-01 14:32:45 UTC
Ok, closing.


Note You need to log in before you can comment on or make changes to this bug.