Bug 1464242 - successfully saving an automation method results in 2 success messages
successfully saving an automation method results in 2 success messages
Status: CLOSED DUPLICATE of bug 1437395
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-22 14:58 EDT by Saif Ali
Modified: 2017-06-22 16:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-22 16:31:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Saif Ali 2017-06-22 14:58:40 EDT
Description of problem:
successfully saving an automation method results in 2 success messages

Version-Release number of selected component (if applicable):
4.5

How reproducible:
see attached video

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Harpreet Kataria 2017-06-22 16:31:04 EDT

*** This bug has been marked as a duplicate of bug 1437395 ***

Note You need to log in before you can comment on or make changes to this bug.