This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1464264 - Removal of Centralized Administration From Doc as it is automatically enabled
Removal of Centralized Administration From Doc as it is automatically enabled
Status: CLOSED DUPLICATE of bug 1460175
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.7.0
Unspecified Unspecified
unspecified Severity low
: GA
: cfme-future
Assigned To: Suyog Sainkar
Red Hat CloudForms Documentation
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-22 16:15 EDT by Jared Deubel
Modified: 2017-06-23 02:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-23 02:21:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared Deubel 2017-06-22 16:15:40 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_cloudforms/4.5/html/general_configuration/configuration#configuring_database_replication

Section Number and Name: 
4.4.3.3
Describe the issue: 
The section about enabling/disabling Central Administration no longer applies in CloudForms 4.5. Right now when you enable replication in CloudForms Centralized Replication gets automatically enabled. The area that the Central Administration is is now where we show the backlog. 

Suggestions for improvement: 
Remove this section and/or put in a part about how Centralized Administration is automatically enabled. 

Additional information:
Comment 2 Suyog Sainkar 2017-06-23 02:21:01 EDT

*** This bug has been marked as a duplicate of bug 1460175 ***

Note You need to log in before you can comment on or make changes to this bug.