Bug 1464411 - gluster-block: update readme with initiator prerequisites
gluster-block: update readme with initiator prerequisites
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gluster-block (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Prasanna Kumar Kalever
Rahul Hinduja
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-23 07:31 EDT by Prasanna Kumar Kalever
Modified: 2017-06-27 02:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-27 02:38:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prasanna Kumar Kalever 2017-06-23 07:31:58 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Prasanna Kumar Kalever 2017-06-23 07:39:43 EDT
Apologies, while switching between multiple windows, unfortunately ENTER reached the submit button without filling any details;

Here we go,
update  device-mapper-multipath in the install list

Before:
# dnf install iscsi-initiator-utils
After:

# dnf install iscsi-initiator-utils device-mapper-multipath

Patch already in master:
https://review.gluster.org/#/c/17566
Comment 3 Prasanna Kumar Kalever 2017-06-23 07:39:58 EDT
Apologies, while switching between multiple windows, unfortunately ENTER reached the submit button without filling any details;

Here we go,
update  device-mapper-multipath in the install list

Before:
# dnf install iscsi-initiator-utils
After:

# dnf install iscsi-initiator-utils device-mapper-multipath

Patch already in master:
https://review.gluster.org/#/c/17566
Comment 4 Rahul Hinduja 2017-06-23 07:47:32 EDT
I do not think we maintain README in the downstrean. If needed please raise a relevant document bug. I dont think this bug is valid.
Comment 6 Prasanna Kumar Kalever 2017-06-23 11:41:39 EDT
Arghh! Oh yeah, Make sense to me. Thanks for the catch Rahul.

Note You need to log in before you can comment on or make changes to this bug.