Bug 1464645 - Missing German translation when another dnf process runs.
Missing German translation when another dnf process runs.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
25
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: rpm-software-management
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-24 03:56 EDT by Frank Büttner
Modified: 2017-06-27 14:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-27 14:01:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2017-06-24 03:56:18 EDT
Description of problem:
The text message which is shown, when another dnf process runs is not translated.

Version-Release number of selected component (if applicable):
dnf-1.1.10-6.fc25.noarch

How reproducible:
Every time when more than one dnf process runs.

Actual results:
Waiting for process with pid 1017 to finish.

Expected results:
Warte auf die Beendigung des Prozesses 1017.
Comment 1 Jaroslav Mracek 2017-06-27 14:01:20 EDT
The problem is fixed in dnf 2.5.1-1 that is available for rawhide, Fedora 26, or from our testing repository for Fedora Fc24+ (dnf copr enable rpmsoftwaremanagement/dnf-nightly). Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.