Bug 1464683 - xorg-x11-xauth not compiled against latest Fedora release
xorg-x11-xauth not compiled against latest Fedora release
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-xauth (Show other bugs)
26
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-24 10:15 EDT by Zdenek Chmelar
Modified: 2017-06-26 07:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-26 07:09:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Chmelar 2017-06-24 10:15:47 EDT
Description of problem:
I have xorg-x11-xauth package installed with following version on Fedora 26:
xorg-x11-xauth-1.0.9-5.fc24.x86_64

I would expect to have this package compiled against Fedora 26
e.g.
xorg-x11-xauth-1.0.9-5.fc26.x86_64
Comment 1 Dr. Tilmann Bubeck 2017-06-26 07:09:05 EDT
No, this is not always the case, e.g. if you look at the files of the F25 release (e.g. at http://ftp-stud.fht-esslingen.de/Mirrors/fedora.redhat.com/linux/releases/25/Everything/x86_64/os/Packages/x/ ):

[ ]	Xaw3d-1.6.2-9.fc24.i686.rpm	        2016-04-26 07:24
[ ]	Xaw3d-1.6.2-9.fc24.x86_64.rpm	        2016-04-26 09:15
[ ]	Xaw3d-devel-1.6.2-9.fc24.i686.rpm	2016-04-26 06:28
[ ]	Xaw3d-devel-1.6.2-9.fc24.x86_64.rpm	2016-04-26 08:29
[ ]	XmlSchema-1.4.7-13.fc25.noarch.rpm	2016-06-20 14:48
[ ]	XmlSchema-javadoc-1.4.7-13.fc25.noarch.rpm	2016-06-20 14:48

Most are agains the current fedora but some are still from the previous version (or even older).

Note You need to log in before you can comment on or make changes to this bug.