Bug 1464761 - VM creation, during VM provision (Native clone) without specifying host/storage domain take long time.
VM creation, during VM provision (Native clone) without specifying host/stora...
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.7.0
Unspecified Unspecified
unspecified Severity high
: GA
: cfme-future
Assigned To: Oved Ourfali
Ilanit Stein
rhev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-25 09:20 EDT by Ilanit Stein
Modified: 2017-06-27 02:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-27 02:15:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: RHEVM


Attachments (Terms of Use)
evm.log (1.74 MB, application/x-gzip)
2017-06-25 12:48 EDT, Ilanit Stein
no flags Details
automation.log (243.04 KB, application/x-gzip)
2017-06-25 12:49 EDT, Ilanit Stein
no flags Details
rhevm.log (72.45 KB, application/x-gzip)
2017-06-25 12:52 EDT, Ilanit Stein
no flags Details
engine.log (483.78 KB, application/x-gzip)
2017-06-25 12:54 EDT, Ilanit Stein
no flags Details

  None (edit)
Description Ilanit Stein 2017-06-25 09:20:28 EDT
Description of problem:
When running from CFME UI, VM provision from template /Native clone, and the host & storage domain are not specified, the VM creation operation takes more than 1 hour.

Version-Release number of selected component (if applicable):
RHV-4.1.3, CFME-5.7.3.2
also on RHV-4.1.3, CFME-5.7.3.1
but not on RHV-4.0.7, CFME-5.7.3.1

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Ilanit Stein 2017-06-25 12:48 EDT
Created attachment 1291731 [details]
evm.log

Check for VM "test_clone_no_host_storage", that was provisioned from CFME, Native clone, without specifying host/storage.
Comment 3 Ilanit Stein 2017-06-25 12:49 EDT
Created attachment 1291732 [details]
automation.log
Comment 4 Ilanit Stein 2017-06-25 12:52 EDT
Created attachment 1291733 [details]
rhevm.log
Comment 5 Ilanit Stein 2017-06-25 12:54 EDT
Created attachment 1291734 [details]
engine.log
Comment 6 Ilanit Stein 2017-06-25 14:51:16 EDT
This bug do not occur on CFME-5.8.1.0/RHV-4.1.3
Comment 7 Ilanit Stein 2017-06-27 02:15:25 EDT
Closing this bug, as it seems to be a slow storage issue.
Probably when VM was created from template with storage doamin other than the template's storage domain, storage network was slow, and thus the VM creation took more than an 1 hour.

For 2 automation full test list run, the problem didn't reproduce.

Note You need to log in before you can comment on or make changes to this bug.