Bug 1464914 - 3.5 documentation: openshift_metrics_cassandra_cpvc_size not a valid metrics Ansible inventory variable
3.5 documentation: openshift_metrics_cassandra_cpvc_size not a valid metrics...
Status: CLOSED DUPLICATE of bug 1432594
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Vikram Goyal
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-26 04:49 EDT by Mike Fiedler
Modified: 2017-06-26 07:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-26 07:25:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Fiedler 2017-06-26 04:49:51 EDT
Document URL: https://docs.openshift.com/container-platform/3.5/install_config/cluster_metrics.html#metrics-ansible-variables

Section Number and Name: Specifying Metrics Ansible Variable

Describe the issue:   I think this is a regression - could swear it was fixed before.  In any case "openshift_metrics_cassandra_cpvc_size" should be "openshift_metrics_cassandra_pvc_size"
Comment 1 Vikram Goyal 2017-06-26 07:25:52 EDT
Yup - looks like at that time, the change was just made to the origin docs. :)

Marking this as duplicate and making sure that the change will propagate to the right 3.5 repo within the week using this PR (https://github.com/openshift/openshift-docs/pull/3982).

*** This bug has been marked as a duplicate of bug 1432594 ***

Note You need to log in before you can comment on or make changes to this bug.