Bug 146503 - HWCERT: 840 sStar
HWCERT: 840 sStar
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Rob Landry
make
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-28 17:14 EST by Pamela Morris
Modified: 2017-01-10 22:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-19 13:19:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Max MEMORY test 7251MB (7.41 KB, text/plain)
2005-02-02 14:27 EST, Pamela Morris
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Certification Workflow Engine(Live) 146503 None None None 2017-01-10 22:11 EST

  None (edit)
Description Pamela Morris 2005-01-28 17:14:23 EST
Red Hat Hardware Certification Submitted
----------------------------------------

Product:  Red Hat Enterprise Linux
Version:  4
Make:     make
Model:    istar
Vendor:   IBM
Category: Server
Reporter: pbowen@us.ibm.com

File Uploaded:
rhr2-istar-Nahant_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c2b2033eb1ddd9bea9c0bed459313ad3/rhr2-istar-Nahant_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform ppc64

1   PASSED   INFO
0   PASSED   INFO
2   PASSED   INFO
    PASSED   NETWORK
Comment 1 Pamela Morris 2005-02-01 13:35:53 EST
This run is for an iStar processor. This covers the models:  820, 
830, 840. The actual model for the run was 840. The memory was 1G and 
processors 1.2. A max memory run of 4G will be attached later.
Comment 2 Pamela Morris 2005-02-01 13:46:54 EST
This run is mislabelled. It is an sStar run. I just amended it.
This run is for an sStar processor. This covers the models:  270, 
820, and 840. The actual model for the run was 840. The memory was 1G 
and processors 1.2. A max memory run of 2G will be attached later.
Comment 3 Pamela Morris 2005-02-01 13:51:36 EST
This run uses an acenic card.
Comment 4 Pamela Morris 2005-02-02 14:27:17 EST
Created attachment 110571 [details]
Max MEMORY test   7251MB
Comment 5 Pamela Morris 2005-02-09 12:54:34 EST
New Hardware Certification Package Submitted
--------------------------------------------

File Uploaded:
rhr2-sStar-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c59d3bab90277be0cba13510bdd0ca86/rhr2-sStar-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   STORAGE
    FAILED   TAPE
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   INFO
11   PASSED   INFO
    PASSED   NETWORK
2   PASSED   INFO
5   PASSED   INFO
6   PASSED   INFO
7   PASSED   INFO
8   PASSED   INFO
Comment 6 Pamela Morris 2005-02-09 13:01:10 EST
I just attached the latest run - sStar 840, 1.2 processors, 1G memory 
and and acenic card.

The max memory run - I know how to attach it properly now - comes up 
as not containing results, and I am not sure how to fix that. The 
file DOES contain data.
Failure for tape is expected, it should not have been run.
Comment 7 Pamela Morris 2005-02-22 13:47:09 EST
New Hardware Certification Package Submitted

File Uploaded:
rhr2-iSeries_sStar_840-RHEL4_RC3_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/8a494e12436711327a108fad64520e9e/rhr2-iSeries_sStar_840-RHEL4_RC3_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   MEMORY
Comment 8 Pamela Morris 2005-02-22 13:47:48 EST
Sucessfully attached MAX memory run 7934 MB.
Comment 9 mark wisner 2005-04-19 09:35:02 EDT
Waiting on feedback from Red Hat.
Comment 13 Richard Li 2005-04-19 13:19:46 EDT
Closing as duplicate since sStar 280/820/840 are certified under bug 147621.

Note You need to log in before you can comment on or make changes to this bug.