Bug 1465549 - nspr-4.13.1-1 package missing from incremental ISO
nspr-4.13.1-1 package missing from incremental ISO
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Satellite Synchronization (Show other bugs)
570
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Dobes
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 11:24 EDT by Mahesh Taru
Modified: 2017-06-28 08:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-28 08:35:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mahesh Taru 2017-06-27 11:24:27 EDT
Description of problem:
nspr package version 4.13.1-1 is missing form RHEL6/7 EUS from incremental content ISO.

Same package is available from Channel and repositories on RHN/CDN.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Content ISO:
https://rhn.redhat.com/rhn/software/channel/downloads/Download.do?cid=24541
RHEL 6 (x86_64) + EUS + AUS + RHN Proxy/Tools + Supplementary (Incremental 2017-03-28:2017-06-21)

Actual results:
nspr package version 4.13.1-1 is missing

Expected results:
nspr package version 4.13.1-1 should be included

Additional info:
Comment 3 Tomas Lestach 2017-06-28 08:35:19 EDT
nspr-4.13.1-1.el6 has been released via RHEA-2017:0671-1 on 2017-03-21:
https://rhn.redhat.com/errata/RHEA-2017-0671.html
That's why you cannot expect the package to be included in the dump generated for period 2017-03-28 - 2017-06-21.

In this case I'd expect to find the package in the *BASE* dump:
 RHEL 6 (x86_64) + EUS + AUS + RHN Proxy/Tools + Supplementary (Base 2017-03-28)
or in the U-INCREMENTAL dump:
 RHEL 6 (x86_64) + EUS + AUS + RHN Proxy/Tools + Supplementary (Incremental up. rel. 2016-05-11:2017-03-28)

Closing as NOTABUG due to incorrect expectations.

Note You need to log in before you can comment on or make changes to this bug.