Bug 14656 - Netscape crashes when executing java code and ldap is enabled
Summary: Netscape crashes when executing java code and ldap is enabled
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nss_ldap   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-26 10:47 UTC by Dirk Heinrichs
Modified: 2007-04-18 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 19:05:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dirk Heinrichs 2000-07-26 10:47:15 UTC
I recently changed my little private network to authenticate users via pam_ldap and nss_ldap (and thus removed ordinary users from /etc/passwd). 
Everything works fine so far, but when I now visit a site with netscape that executes a java applet netscape crashes right after the "starting java" 
message. If I put a line for that user back in /etc/passwd, netscape works fine with java again. If I delete the line it crashes.

Bye...

        Dirk Heinrichs

Comment 1 Nalin Dahyabhai 2000-07-26 19:20:00 UTC
If you remove the user's entry from /etc/passwd, what does
"getent passwd username" output?

Comment 2 Dirk Heinrichs 2000-07-27 15:53:54 UTC
getent

Comment 3 Dirk Heinrichs 2000-07-28 06:10:43 UTC
Seems that previous comment didn't make it to the archive.
"getent passwd username" gives me a full record of the given user, like one that would be entered in /etc/passwd
(incl. encrypted passwd).

Bye...

     Dirk

Comment 4 Bill Nottingham 2000-07-28 19:46:36 UTC
FWIW, this was reported once before, but we've never been able to
reproduce this here.

What version of netscape?bv

Comment 5 Dirk Heinrichs 2000-07-31 15:33:57 UTC
Netscape is version 4.72

Bye...

 Dirk

Comment 6 Bill Nottingham 2000-07-31 16:50:17 UTC
Does it persist with earlier or later versions?

Comment 7 Brent Fox 2006-04-20 19:05:14 UTC
Closing due to old age.  Please reopen a new bug against a more recent version
if this bug still exists.


Note You need to log in before you can comment on or make changes to this bug.