Bug 146561 - camstream build fails on x86_64
camstream build fails on x86_64
Status: CLOSED DUPLICATE of bug 146562
Product: Fedora
Classification: Fedora
Component: camstream (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Pfaffeneder
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-29 12:40 EST by Thorsten Leemhuis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updated spec file that allows building on x86_64 (1.22 KB, patch)
2005-01-29 12:40 EST, Thorsten Leemhuis
no flags Details | Diff

  None (edit)
Description Thorsten Leemhuis 2005-01-29 12:40:41 EST
Description of problem:
camstream build fails on x86_64

Version-Release number of selected component (if applicable):
camstream-0.26.3-4

Additional info:
Find attached an updated spec file that allows building on x86_64
Comment 1 Thorsten Leemhuis 2005-01-29 12:40:41 EST
Created attachment 110392 [details]
updated spec file that allows building on x86_64
Comment 2 Thorsten Leemhuis 2005-01-29 12:44:36 EST
Sorry, intrenet/browser hickup
Comment 3 Michael Schwendt 2005-02-08 12:31:27 EST

*** This bug has been marked as a duplicate of 146562 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:08:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.