Bug 146562 - camstream build fails on x86_64
Summary: camstream build fails on x86_64
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: camstream (Show other bugs)
(Show other bugs)
Version: 3
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Pfaffeneder
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 146561 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-29 17:41 UTC by Thorsten Leemhuis
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-10 17:44:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updated spec file that allows building on x86_64 (1.22 KB, patch)
2005-01-29 17:41 UTC, Thorsten Leemhuis
no flags Details | Diff
asm-patch referred in the updated spec file (7.29 KB, text/x-patch)
2005-01-29 17:43 UTC, Thorsten Leemhuis
no flags Details
asm-patch referred in the updated spec file (7.29 KB, patch)
2005-01-29 17:43 UTC, Thorsten Leemhuis
no flags Details | Diff

Description Thorsten Leemhuis 2005-01-29 17:41:40 UTC
Description of problem:
camstream build fails on x86_64

Version-Release number of selected component (if applicable):
camstream-0.26.3-4

Additional info:
Find attached an updated spec file that allows building on x86_64 

Andreas, is it okay with you if this patch is applied to extras-CVS?

Comment 1 Thorsten Leemhuis 2005-01-29 17:41:40 UTC
Created attachment 110393 [details]
updated spec file that allows building on x86_64

Comment 2 Thorsten Leemhuis 2005-01-29 17:43:19 UTC
Created attachment 110394 [details]
asm-patch referred in the updated spec file

Comment 3 Thorsten Leemhuis 2005-01-29 17:43:27 UTC
Created attachment 110395 [details]
asm-patch referred in the updated spec file

Comment 4 Michael Schwendt 2005-02-08 17:31:34 UTC
*** Bug 146561 has been marked as a duplicate of this bug. ***

Comment 5 Thorsten Leemhuis 2005-02-10 17:44:27 UTC
Patches pushed into CVS, build requested.


Note You need to log in before you can comment on or make changes to this bug.