Bug 146568 - star is very old (9/13/2003) and support only one level incremental backups
star is very old (9/13/2003) and support only one level incremental backups
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: star (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Vrabec
David Lawrence
ftp://ftp.berlios.de/pub/star/alpha/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-29 14:26 EST by Milan Kerslager
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-17 09:43:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2005-01-29 14:26:02 EST
star lack incremental backup support because is very old. Please
update to allow true enterprise level backups.
Comment 1 Suzanne Hillman 2005-02-04 17:07:43 EST
Internal RFE bug #147226 entered; will be considered for future releases.
Comment 2 Peter Vrabec 2005-02-17 09:34:04 EST
I did update in FC-devel,
but won't update it in RHEL4 now.

it's too late(RHEL4 has been already frozen in date of this report) and it needs
more testing.


Note You need to log in before you can comment on or make changes to this bug.