Bug 14657 - /usr/lib/netscape/de_DE: cpio: unlinkfailed
/usr/lib/netscape/de_DE: cpio: unlinkfailed
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-26 08:06 EDT by Pekka Savola
Modified: 2014-03-16 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-26 08:06:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-07-26 08:06:05 EDT
TUI upgrade of RH60 + fixes to beta4.

Netscape-common upgrade (over 4.73-1) failed.

Message in /tmp/upgrade.log:
---
Upgrading netscape-common..
unpacking of archive failed in file /usr/lib/netscape/de_DE: cpio: unlink
failed
---

Upgrade over rawhide 4.73-6 seems to have been resolved as a WONTFIX
#14506).

I'd like you to reconsider this since 4.73-1 was the errata upgrade of
Netscape, and should be quite common.  Could there be a workaround for
this?
Comment 1 Bill Nottingham 2000-07-26 20:52:32 EDT
This is fixed in netscape-4.74-3, which will be in beta5.
Thanks for the persistence, I thought we introduced
the bug *after* we shipped the errata.

Note You need to log in before you can comment on or make changes to this bug.