Bug 1465750 - [New UI] - UI refresh is not happening immediately on remove VM nic
[New UI] - UI refresh is not happening immediately on remove VM nic
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.2.0
x86_64 Linux
unspecified Severity medium (vote)
: ovirt-4.2.0
: ---
Assigned To: Alexander Wels
Pavel Stehlik
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 02:41 EDT by Ori Ben Sasson
Modified: 2017-12-20 06:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 06:15:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+
rule-engine: blocker+


Attachments (Terms of Use)
screen recording (2.57 MB, application/ogg)
2017-06-28 02:41 EDT, Ori Ben Sasson
no flags Details
engine log (4.31 MB, text/plain)
2017-06-28 02:44 EDT, Ori Ben Sasson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 78388 None None None 2017-08-10 11:42 EDT

  None (edit)
Description Ori Ben Sasson 2017-06-28 02:41:21 EDT
Created attachment 1292555 [details]
screen recording

Description of problem:
UI refresh is not happening immediately on remove VM nic, 

Version-Release number of selected component (if applicable):
ovirt-engine-4.2.0-0.0.master.20170625221420.git9d461c8.el7.centos.noarch

How reproducible:
100

Steps to Reproduce:
1. Add new NIC to VM
2. GO to another component (Click on network for example)
3. Remove NIC from VM

Actual results:
UI isn't refreshing 

Expected results:
UI should refresh immediately on remove VM nic
Comment 1 Ori Ben Sasson 2017-06-28 02:44 EDT
Created attachment 1292557 [details]
engine log
Comment 2 Red Hat Bugzilla Rules Engine 2017-06-28 08:23:56 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 3 Ori Ben Sasson 2017-08-21 02:19:23 EDT
Verified on 4.2.0-0.0.master.20170818152502.gita8c361f.el7.centos
Comment 4 Sandro Bonazzola 2017-12-20 06:15:56 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.