Bug 14658 - kgcc uses /usr/doc.
kgcc uses /usr/doc.
Status: CLOSED DUPLICATE of bug 14985
Product: Red Hat Linux
Classification: Retired
Component: compat-egcs (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
winston rc1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-26 08:12 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 16:20:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-07-26 08:12:04 EDT
Performed an upgrade of RH60 to beta4.

I noticed that there kgcc owns a couple of files under
/usr/doc/kgcc-1.1.2.  Shouldn't these
be in /usr/share/doc?
Comment 1 Pekka Savola 2000-07-27 07:43:10 EDT
Happens in beta5 too.
Comment 2 Glen Foster 2000-07-30 16:56:41 EDT
This defect is considered MUST-FIX for Winston Release-Candidate #1.  This may
appear as a trivial defect, but we've done a lot of work to make packages
FHS-compliant.  This should be fixed.
Comment 3 Jakub Jelinek 2000-08-02 16:20:08 EDT

*** This bug has been marked as a duplicate of 14985 ***
Comment 4 Pekka Savola 2000-08-10 11:07:46 EDT
Ok in RC1.

Note You need to log in before you can comment on or make changes to this bug.