Bug 1465821 - bind-dyndb-ldap-11.1-4 should be pushed on fedora repo (needed by freeipa-server-dns-4.4.4-2)
bind-dyndb-ldap-11.1-4 should be pushed on fedora repo (needed by freeipa-ser...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: freeipa (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: IPA Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 05:51 EDT by Menanteau Guy
Modified: 2017-06-28 09:58 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-28 09:58:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Menanteau Guy 2017-06-28 05:51:59 EDT
openqa freeipa tests failed on pcc64le with last f26 compose 
Fedora-26-20170627.n.0 because of bind-dyndb-ldap bad version.
bind-dyndb-ldap is version 11-1-2 when freeipa-server-dns-4.4.4-2 needs version 11.1-4.
Note that bind-dyndb-ldap-11.1-4 version is in updates-testing repo but openqa test policy force the test to have updates-testing repo disabled.
Comment 1 Tomas Krizek 2017-06-28 09:58:02 EDT
bind-dyndb-ldap-11.1-4.fc26 has been pushed to stable

https://bodhi.fedoraproject.org/updates/FEDORA-2017-32abf267d6

Note You need to log in before you can comment on or make changes to this bug.