Bug 146585 - Should BuildRequires: glib2-devel >= 2.2.0
Should BuildRequires: glib2-devel >= 2.2.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: desktop-file-utils (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-29 19:36 EST by Yanko Kaneti
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 11:56:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yanko Kaneti 2005-01-29 19:36:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050110 Galeon/1.3.19.99

Description of problem:
The build should require glib2-devel >= 2.2.0 because thats what the
upstream configure pkg-config check wants.

Version-Release number of selected component (if applicable):
desktop-file-utils-0.10-1

How reproducible:
Always

Steps to Reproduce:
Try building on a system with glib2 < 2.2.0
    

Additional info:
Comment 1 Ray Strode [halfline] 2005-08-31 11:56:43 EDT
Hi,
This should be fixed in tomorrow's rawhide.

Note You need to log in before you can comment on or make changes to this bug.