Red Hat Bugzilla – Bug 146586
Should BuildRequires: pkgconfig >= 0.14
Last modified: 2007-11-30 17:10:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Description of problem:
Should buildrequire pkg-config >= 0.14 because thats what the upstream
Version-Release number of selected component (if applicable):
Steps to Reproduce:
Try rebuilding the SRPM on a system with pkg-config < 0.14
Actual Results: )
Care to elaborate why exactly WONTFIX ?
Because cluttering the spec files with BuildRequires to protect
against ancient tools is not a particularly effective use of my time.
Fedora SRPM don't have to be buildable on every rpm-based system on
the world, and there has not been a single FC release with pkgconfig <
The BuildRequire is already there, it just has the incorrect version.
Changing a number would hardly culutter anything.