Bug 1465902 - wingpanel-indicator-session-2.0.2 is available
wingpanel-indicator-session-2.0.2 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: wingpanel-indicator-session (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabio Valentini
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 08:31 EDT by Upstream Release Monitoring
Modified: 2017-07-08 18:20 EDT (History)
1 user (show)

See Also:
Fixed In Version: wingpanel-indicator-session-2.0.2-1.fc26 wingpanel-indicator-session-2.0.2-1.fc25
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-07 19:04:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2017-06-28 08:31:27 EDT
Latest upstream release: 2.0.2
Current version/release in rawhide: 2.0.1-5.fc26
URL: https://launchpad.net/wingpanel-indicator-session

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/13075/
Comment 1 Upstream Release Monitoring 2017-06-28 08:31:31 EDT
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', u'/var/tmp/thn-0Y2WKo/wingpanel-indicator-session.spec'] returned 1: error: line 23: Unknown tag: Supplements:    wingpanel
Comment 2 Upstream Release Monitoring 2017-06-28 10:03:14 EDT
decathorpe's wingpanel-indicator-session-2.0.2-1.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=912813
Comment 3 Fedora Update System 2017-06-28 15:23:14 EDT
wingpanel-indicator-session-2.0.2-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-9b5478b8c5
Comment 4 Fedora Update System 2017-06-28 15:23:24 EDT
wingpanel-indicator-session-2.0.2-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-be70e197a6
Comment 5 Fedora Update System 2017-06-28 15:23:29 EDT
wingpanel-indicator-session-2.0.2-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-be70e197a6
Comment 6 Fedora Update System 2017-06-29 19:24:30 EDT
wingpanel-indicator-session-2.0.2-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-9b5478b8c5
Comment 7 Fedora Update System 2017-06-29 22:25:32 EDT
wingpanel-indicator-session-2.0.2-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-be70e197a6
Comment 8 Fedora Update System 2017-07-07 19:04:06 EDT
wingpanel-indicator-session-2.0.2-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2017-07-08 18:20:44 EDT
wingpanel-indicator-session-2.0.2-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.