This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 146595 - No icon on gnome menu, gconf-editor about dialog... ,except BlueCurve theme.
No icon on gnome menu, gconf-editor about dialog... ,except BlueCurve theme.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-30 02:36 EST by sangu
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-30 09:06:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sangu 2005-01-30 02:36:16 EST
Description of problem:
gconf-editor 2.9.3-1 icon isn't on gnome menu, gconf-edior about dialog, task
list, and title bar,except BlueCurve Theme.

See Also : http://bugzilla.gnome.org/show_bug.cgi?id=165675
rpm -ql gconf-editor-2.9.3-1 | grep gconf-editor.png
/usr/share/icons/hicolor/48x48/apps/gconf-editor.png

Version-Release number of selected component (if applicable):
gconf-editor-2.9.3-1

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: 

Whatever theme,this problem doesn't in gconf-editor 2.8.0-2.

cat /usr/share/applications/gnome-gconf-editor.desktop
[Desktop Entry]
Encoding=UTF-8
Name=Configuration Editor
[...]
Comment=Directly edit your entire configuration database
[...]
Exec=gconf-editor
Terminal=false
Type=Application
Icon=gconf-editor.png
StartupNotify=true
Categories=GNOME;Application;System;X-Red-Hat-Extra;
X-GNOME-Bugzilla-Bugzilla=GNOME
X-GNOME-Bugzilla-Product=gconf-editor
X-GNOME-Bugzilla-Component=general
X-Desktop-File-Install-Version=0.9

$rpm -ql gconf-editor-2.8.0-2 | grep gconf-editor.png
/usr/share/pixmaps/gconf-editor.png
Comment 1 sangu 2005-01-30 09:06:00 EST
$rm /usr/share/icons/hicolor/icon-theme.cache
or 
reinstall gnome-icon-theme-2.9.90-2.norarch.rpm
(Because of this script probably
postinstall scriptlet (using /bin/sh):
for dir in /usr/share/icons/*; do
  /usr/bin/gtk-update-icon-cache $dir
done
)
this problem does disappear.

maybe

Note You need to log in before you can comment on or make changes to this bug.