This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1465971 - [Docs] Add dalign option to gdeploy configuration file description in RHGS Admin Guide
[Docs] Add dalign option to gdeploy configuration file description in RHGS Ad...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Administration_Guide (Show other bugs)
3.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: RHGS 3.3.0
Assigned To: Laura Bailey
Manisha Saini
:
Depends On:
Blocks: 1417157
  Show dependency treegraph
 
Reported: 2017-06-28 10:47 EDT by khartsoe@redhat.com
Modified: 2017-09-21 00:27 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-21 00:27:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description khartsoe@redhat.com 2017-06-28 10:47:09 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_gluster_storage/3.2/html-single/administration_guide/#chap-Red_Hat_Storage_Volumes-gdeploy_configfile

Section Number and Name: 
5.1.7. Configuration File


Describe the issue: 
dalign option (for disk alignment) is missing from the "backend-setup" and "PV" sections

Suggestions for improvement: 
Add description and examples of the dalign option to the "backend-setup" and "PV" sections

Additional information: 
Proposed text available at

https://docs.google.com/document/d/1cbeIFnKHcLGmz6OvzerUlZrj1a4zjtQ1L6IIaHyqo_U/edit
Comment 4 Sachidananda Urs 2017-07-11 02:00:13 EDT
Laura/Ken, in the pv section we have to change the last line in dalign explanation. This is may be due to copy paste.

The last line under dalign (pv section) says:

"""
 You can also set the dalign option in the PV section. 
"""

That should instead be,  You can also set the dalign option in the backend-setup  section.
Comment 8 Manisha Saini 2017-08-21 15:23:42 EDT
Changes looks good to me.Moving this bug to verified state.
Comment 9 Laura Bailey 2017-08-29 00:11:59 EDT
Fixed in RHGS 3.3 documentation.

Note You need to log in before you can comment on or make changes to this bug.